11.その他の機能


残りの機能を、まとめて解説。



・印刷

 メニュー[ファイル]-[印刷]

現在表示されている盤面を印刷します。
紙の上で解くのにいい。



・画像に保存

 メニュー[ファイル]-[画像保存]

現在表示されている盤面を、PNG画像で保存します。
サイト掲載やメール添付にいいかも。



・問題のチェック

 メニュー[チェック]-[問題]



作った問題にミスがないかチェックします。
意外と見落としがあるものなので。



・解答を表示する

 メニュー[表示]-[解答 表示]

連続した点を灰色の線でつなぎます。
自分で線を引かなくても、完成イメージがつかめます。



・グリッド

 メニュー[表示]-[グリッド 表示]
 メニュー[表示]-[グリッド サイズ]

指定の間隔で碁盤の目を表示します。
点を配置する助けになるかも。



・番号位置を自動で調整

 メニュー[編集]-[番号位置 自動調節]

周囲や前後の点から、番号の位置を最適化しようと試みます。
精度は低いです。



・点を全て消去

 メニュー[編集]-[点 全消去]

グループはそのままで、点のみ全て消します。


戻る







補足&雑談(読まなくていいですから)

収録中……



戻る