8.背景を指定する


必要に応じて背景画像を使えます。

または、問題作成で元にする写真等があれば、
背景として読み込んでおき上からなぞる、という使い方もあります。



・入力

用意した画像を指定して読み込みます。

 メニュー[編集]-[背景 読み込み]

左上に詰めて配置されます。
サイズが合っていなくても構いません。

背景無しに戻す場合はこうします。

 メニュー[編集]-[背景 消去]


背景を使った場合、セーブで指定した同じフォルダ内に
下のファイル名で保存されることになります。

 [セーブ名]_back.png

これで元の画像は捨てても構いません。



・表示の設定

一時的に表示、非表示を切り替えることもできます。

 メニュー[表示]-[背景 表示]



・出力

使用している背景を別に保存したい場合。
下のように出力してください。

 メニュー[出入力]-[背景 出力]

もしくは、背景の保存ファイルを直接コピーしても構いません。


戻る







補足&雑談(読まなくていいですから)

収録中……



戻る